Commit 6abaeb65 authored by mortzu's avatar mortzu

Install apt-transport-https only on older debians

parent 821483d5
......@@ -7,6 +7,7 @@
- name: Install APT https transport plugin
apt:
name: apt-transport-https
when: ansible_distribution == 'Debian' and ansible_distribution_version is version_compare("10", "<")
- name: Install needrestart
apt:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment